Programming C, C++, Java, PHP, Ruby, Turing, VB
Computer Science Canada 
Programming C, C++, Java, PHP, Ruby, Turing, VB  

Username:   Password: 
 RegisterRegister   
 Bug Report
Index -> General Discussion
Goto page 1, 2, 3, 4, 5  Next
View previous topic Printable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic
Author Message
Dan




PostPosted: Mon Jan 08, 2007 1:07 am   Post subject: Bug Report

Post all bugs you find on this site in this topic, unless it is a security issue. Bugs relating to the sites security should be addressed threw e-mail or PM to an admin.

Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
Sponsor
Sponsor
Sponsor
sponsor
rdrake




PostPosted: Mon Jan 08, 2007 4:13 am   Post subject: Re: Bug Report

The store is messed, gave me lots of bits Laughing.

Dan: Temp Fix, Med-High Priority
Cervantes




PostPosted: Mon Jan 08, 2007 4:13 pm   Post subject: Re: Bug Report

When attempting to review an article, I got this error:
Quote:

General Error:

Couldn't get form id for cat.

DEBUG MODE

SELECT form_id FROM v3_kb_categories WHERE category_id = '';

Line : 420
File : functions_kb.php


Dan: Fixed
Clayton




PostPosted: Mon Jan 08, 2007 4:30 pm   Post subject: Re: Bug Report

Speaking for wtd here, the login system is giving him troubles, he hasn't been able to login yet. Perhaps you should look into it.

Dan: Fixed
Clayton




PostPosted: Mon Jan 08, 2007 4:54 pm   Post subject: Re: Bug Report

Another thing, this isn't so much of a bug as an inconvenience. In the tutorial forums the old [center] tag no longer functions. I was therfore going to edit it out for the new [align=center] tag, but I cannot edit my original posts, only the posts that haven't been replied to can be edited. Perhaps disabling that function for tutorial forums so that they can be edited by the authors instead of mods would be good.

Dan: Low priority
Dan




PostPosted: Mon Jan 08, 2007 5:02 pm   Post subject: Re: Bug Report

Freakman @ 8th January 2007, 4:54 pm wrote:
Another thing, this isn't so much of a bug as an inconvenience. In the tutorial forums the old [center] tag no longer functions. I was therfore going to edit it out for the new [align=center] tag, but I cannot edit my original posts, only the posts that haven't been replied to can be edited. Perhaps disabling that function for tutorial forums so that they can be edited by the authors instead of mods would be good.


I plan to add the center tag to suport the v2 posts that used it.

Dan: Low priority
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
rdrake




PostPosted: Mon Jan 08, 2007 5:04 pm   Post subject: Re: Bug Report

Shit, I don't believe the censors are in place yet.

Med-High Priority
Ultrahex




PostPosted: Mon Jan 08, 2007 5:14 pm   Post subject: Re: Bug Report

when i go to User Control Panel, and click on buddy list there is something called "Biorhythm" However it doesnt exist or something...

Ontop of this when you hit Buddy List then click on Buddy Of it shows the menu twice instead of actually showing the buddy of list.

Dan: Very High Priority
Amailer




PostPosted: Mon Jan 08, 2007 5:53 pm   Post subject: RE:Bug Report

[Bug] In any forum, the links on the top right hand corner for:
Mark all forums read
Mark all topics read

Are the exact same, the mark all topics marks all forums as read :/

Dan: Medium Priority
ericfourfour




PostPosted: Mon Jan 08, 2007 8:53 pm   Post subject: Re: Bug Report

I got one:
syntax:

Why is this text smaller than the rest when I preview it but when I post it, it's normal?

Dan: Not a bug, it's a feature Wink
Amailer




PostPosted: Mon Jan 08, 2007 8:55 pm   Post subject: RE:Bug Report

What text? Seems perfectly normal to me :/

Dan: Not a bug, it's a feature Wink
BenLi




PostPosted: Mon Jan 08, 2007 11:07 pm   Post subject: RE:Bug Report

in the shop, the preview effects only works for color, not glow or shadow

Dan: Browser issue, low priority
[Gandalf]




PostPosted: Mon Jan 08, 2007 11:14 pm   Post subject: RE:Bug Report

Glow and shadow only work in Internet Explorer, they never worked in Firefox. Most likely because it depends on some random addition made by MS specifically for their browser.

Dan: Browser issue, low priority
Tony




PostPosted: Mon Jan 08, 2007 11:37 pm   Post subject: Re: Bug Report

We should just get rid of glow and shadow because 50% of the userbase will never even see it.

Dan: Browser issue, low priority
Latest from compsci.ca/blog: Tony's programming blog. DWITE - a programming contest.
Clayton




PostPosted: Mon Jan 08, 2007 11:40 pm   Post subject: Re: Bug Report

well you can always leave it there for the people stupid enough to use IE. I don't really think it makes that much of a difference anyways..

Dan: Browser issue, low priority
Display posts from previous:   
   Index -> General Discussion
View previous topic Tell A FriendPrintable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic

Page 1 of 5  [ 75 Posts ]
Goto page 1, 2, 3, 4, 5  Next
Jump to:   


Style:  
Search: