Programming C, C++, Java, PHP, Ruby, Turing, VB
Computer Science Canada 
Programming C, C++, Java, PHP, Ruby, Turing, VB  

Username:   Password: 
 RegisterRegister   
 Firefox 0.9
Index -> General Discussion
Goto page 1, 2, 3, 4, 5, 6, 7, 8  Next
View previous topic Printable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic
Author Message
Amailer




PostPosted: Tue Jun 15, 2004 6:40 pm   Post subject: Firefox 0.9

Well as you may all know FireFox 0.9 is out it's cool (as always..)
either way, Im having some problems..
1. All the .swf (flash files) show up as broken quicktime files
2. When ever I open all the links (as tabs) from my bookmark folder, it doesn't override the other sites/tabs that are alreayd open anymore, HELP HOW TO FIX THIS?

Thank you.
FIREFOX RULES.
Sponsor
Sponsor
Sponsor
sponsor
Andy




PostPosted: Tue Jun 15, 2004 7:24 pm   Post subject: (No subject)

why doesnt mouse gesters work??
Amailer




PostPosted: Tue Jun 15, 2004 11:38 pm   Post subject: (No subject)

Anyone know? Why on earth is Quicktime using .swf files.. -.- only with firefox...agr
Tony




PostPosted: Tue Jun 15, 2004 11:53 pm   Post subject: (No subject)

eh? check quicktime filetype assosiations...

preferences->file type->miscellaneous->flash
Latest from compsci.ca/blog: Tony's programming blog. DWITE - a programming contest.
Amailer




PostPosted: Wed Jun 16, 2004 12:21 am   Post subject: (No subject)

tried that no luck (opened browser closed it also Sad)
Mazer




PostPosted: Wed Jun 16, 2004 9:16 am   Post subject: (No subject)

My first guess was that you'd need to get the plugin again (since you had a new version of the browser). As for mouse gestures:

(from Release Notes)
Quote:

Old Extensions and Themes

To prevent the kind of problems we had with the 0.8 release (users were having the browser not start with "No XBL Binding for Browser" errors, and finding that their theme was broken), when you run 0.9 for the first time all of your extensions will be automatically disabled, and the theme will be reset to the default. You must then look for newer versions of your extensions that are compatible with Firefox 0.9 since the extension API has changed. After Firefox 0.9 these updates should be more seamless.
templest




PostPosted: Wed Jun 16, 2004 9:21 am   Post subject: (No subject)

wtf? when did this happen!? Shocked

I spent all day yesterday working on mah physics final project (I built a solar powered toy car) 8), so I missed this bit of news, be assured I'll get it as soon as I get home! Very Happy
Paul




PostPosted: Wed Jun 16, 2004 5:13 pm   Post subject: (No subject)

I have firefox, what are mouse gestures Eh
Mazer




PostPosted: Thu Jun 17, 2004 7:54 am   Post subject: (No subject)

Shocked
Oh you poor kid. Go to the extensions page, you'll see. Trust me, you'll love 'em.
SuperGenius




PostPosted: Thu Jun 17, 2004 9:32 am   Post subject: (No subject)

Where can I get firefox for winXP? I am curious to try it out since you guys seem to like it so much.
Paul




PostPosted: Thu Jun 17, 2004 4:35 pm   Post subject: (No subject)

I just downloaded it, and it works, I have xp...
Amailer




PostPosted: Thu Jun 17, 2004 4:49 pm   Post subject: (No subject)

I fixed the quicktime/flash problem. Now just the tab problem to be solved.. *sigh*
Paul




PostPosted: Thu Jun 17, 2004 4:59 pm   Post subject: (No subject)

I don't have any of those problems, just got firefox 0.9, its great, dunno what I'd do if I didn't find out there were themes to use... yay! Now is there anyway I can get compsci users' name effects to show?
Paul




PostPosted: Thu Jun 17, 2004 5:50 pm   Post subject: (No subject)

I dunno how, but there's something wrong with the javascript in mozilla

if you'll go to my personal page:
http://paulbian.f2g.net

with IE, upon mouseover, the banner opaques and goes back to transparent if you move off of it.

But with firefox, its buggy Sad
wtd




PostPosted: Thu Jun 17, 2004 6:56 pm   Post subject: (No subject)

Paul Bian wrote:
I dunno how, but there's something wrong with the javascript in mozilla

if you'll go to my personal page:
http://paulbian.f2g.net

with IE, upon mouseover, the banner opaques and goes back to transparent if you move off of it.

But with firefox, its buggy Sad


Works fine in Firefox 0.8.
Display posts from previous:   
   Index -> General Discussion
View previous topic Tell A FriendPrintable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic

Page 1 of 8  [ 116 Posts ]
Goto page 1, 2, 3, 4, 5, 6, 7, 8  Next
Jump to:   


Style:  
Search: