Programming C, C++, Java, PHP, Ruby, Turing, VB
Computer Science Canada 
Programming C, C++, Java, PHP, Ruby, Turing, VB  

Username:   Password: 
 RegisterRegister   
 Weird computer lag
Index -> General Discussion
View previous topic Printable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic
Author Message
Paul




PostPosted: Mon Jun 14, 2004 6:09 pm   Post subject: Weird computer lag

My computer lags weirdly, its 6 years old, someone know whats wrong? Here's what happens, alot of times, after my computer has been on for 2 hours or more, every second, there is a tiny lag, my mouse kinda jumps, and doesn't animate it moving from one spot to another, the programs Im running skips frames too, and also sometimes you can HEAR it. Does anyone hear this noise, tiny noise if you run a program requiring alot of CPU power? well every second, I hear a small burst of this noise...
Sponsor
Sponsor
Sponsor
sponsor
SuperGenius




PostPosted: Mon Jun 14, 2004 6:37 pm   Post subject: (No subject)

it could be a lot of things.... but if your pc is 300mhz then it is probably a little below the requirements of a lot of programs... im guessing you have 64 meg of ram, which is not enough to multitask with really.
Paul




PostPosted: Mon Jun 14, 2004 6:41 pm   Post subject: (No subject)

I have 200+ mb RAM actually, I've actually upgraded everything at different periods of time (as they break down), and the only thing left thats 6 years old is the CPU.
SuperGenius




PostPosted: Mon Jun 14, 2004 6:44 pm   Post subject: (No subject)

If you upgraded to winXP somewhere along the way it could be that it is not optimized for an older CPU.
Paul




PostPosted: Mon Jun 14, 2004 6:45 pm   Post subject: (No subject)

Oh.. that might be the problem...
SuperGenius




PostPosted: Mon Jun 14, 2004 8:23 pm   Post subject: (No subject)

it could be anything... i just threw that out there because i thought of it off the top of my head. I have a computer about 4 years old (designed for win98) which is a little slow with winXP, but it works at a reasonable speed.
Martin




PostPosted: Mon Jun 14, 2004 10:52 pm   Post subject: (No subject)

What are your specs?
Paul




PostPosted: Tue Jun 15, 2004 2:30 pm   Post subject: (No subject)

Well... I got this from control panel:

Win XP professional
Version 2002
Service Pack 1

intel pentium II processor 299mhz

oh and I just remebered one of my ram sticks broke down, now I have 160 mb of RAM (back when that was alot and computers came with 64mb or something )
SuperGenius




PostPosted: Tue Jun 15, 2004 3:27 pm   Post subject: (No subject)

windows can be picky about messing around with ram sticks... it likes to have the same size and type sometimes I think...
Display posts from previous:   
   Index -> General Discussion
View previous topic Tell A FriendPrintable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic

Page 1 of 1  [ 9 Posts ]
Jump to:   


Style:  
Search: