Programming C, C++, Java, PHP, Ruby, Turing, VB
Computer Science Canada 
Programming C, C++, Java, PHP, Ruby, Turing, VB  

Username:   Password: 
 RegisterRegister   
 Need help with setting up web server!
Index -> General Discussion
View previous topic Printable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic
Author Message
gevorgkhc




PostPosted: Sat May 15, 2004 4:55 pm   Post subject: Need help with setting up web server!

Well, I'm setting up my web server on my comp, I'm using Apache but it doesn't work! It works with "localhost" but since I'm using a router, I type the IP in and it doesn't work. DMZ is on, Virtual Server HTTP in enabled and setted up. I'm using D-Link 604 if that helps. HELP!!!!
Sponsor
Sponsor
Sponsor
sponsor
Dan




PostPosted: Sat May 15, 2004 10:33 pm   Post subject: (No subject)

Is the DMZ set to the right ip for the comp on the network? And dose it work when u use the network addres for the comp or the host name of the comp on other comps on your network?
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
rizzix




PostPosted: Sun May 16, 2004 5:31 pm   Post subject: (No subject)

whhat the hell man u take risks.. u DMZ ur computer!!!! ouch.. y not just use port redirection.. Confused
gevorgkhc




PostPosted: Sun May 16, 2004 8:05 pm   Post subject: (No subject)

yes DMZ does work and how do I use port forwarding?
Amailer




PostPosted: Sun May 16, 2004 9:19 pm   Post subject: (No subject)

can you post some Screen Shots of yoru virtual host or w/e you use to enable your port 80 so internet users can access your site.. or w/e
gevorgkhc




PostPosted: Sun May 16, 2004 9:38 pm   Post subject: (No subject)

OK, here


untitled4.bmp
 Description:
The virtaul server settings
 Filesize:  590.51 KB
 Viewed:  2029 Time(s)

untitled4.bmp


gevorgkhc




PostPosted: Mon May 17, 2004 9:33 pm   Post subject: (No subject)

please help! it is urgent!!
the_short1




PostPosted: Fri May 21, 2004 9:49 pm   Post subject: (No subject)

WHOA ... since when does .bmp work....
used to be disabled...




anyways..... ur trying to make a .php webserver...


WICKED... that would be cool to make..
are u makign a forum or what??/

i wish i could help but i dont know nothing about that...
octopi




PostPosted: Fri May 21, 2004 11:10 pm   Post subject: (No subject)

bmp's have worked for like a week, I bugged tony to enable them, cause I was too lazy to make a non bmp image when I was posting a reply to one of delta's topics.lol
rizzix




PostPosted: Sat May 22, 2004 2:58 pm   Post subject: (No subject)

ok i need to take a look at ur router settings page.. u should know the address to access that page.. for linksys its default to 192.168.1.1 i dunt know what it is for dlink. now.. once u get into the setup page you should see link related to port forwarding.. give me a screenshot of the linked page.. then only.. i could probably help.
Display posts from previous:   
   Index -> General Discussion
View previous topic Tell A FriendPrintable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic

Page 1 of 1  [ 10 Posts ]
Jump to:   


Style:  
Search: