Programming C, C++, Java, PHP, Ruby, Turing, VB
Computer Science Canada 
Programming C, C++, Java, PHP, Ruby, Turing, VB  

Username:   Password: 
 RegisterRegister   
 Any one know what might be the problem?
Index -> Off Topic
View previous topic Printable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic
Author Message
Paul




PostPosted: Thu Apr 08, 2004 5:17 pm   Post subject: Any one know what might be the problem?

-I can't access gunbound.net or connect to the game, yet everyone else can.
-Im not alone, some other ppl in Ontario, using sympatico/rogers have the same problem.
-My IP is not banned
-It's not a firewall problem, since alot of ppl have it, and it only appeared overnight.
-The problem is not specific to ISP since lots of ppl on sympatico CAN access both the website AND the game.
Sponsor
Sponsor
Sponsor
sponsor
templest




PostPosted: Thu Apr 08, 2004 5:42 pm   Post subject: (No subject)

I can't get on it and use rogers. :-/

Same thing happens on lots of sites for some reason. Call tech-support. I wasn't able to get on newgrounds for a long time, it worked eventually. I'm 80% sure it's the ISP that has the problem. Since you say people that use Rogers/bell have this issue but not anyone else.
jonos




PostPosted: Thu Apr 08, 2004 8:47 pm   Post subject: (No subject)

Yeah, I've had the same problem. I'm using Rogers, also.
Amailer




PostPosted: Thu Apr 08, 2004 9:25 pm   Post subject: (No subject)

*DOWN WITH ROGERS!* hehe i can view it.
BeLl CaNaDa
jonos




PostPosted: Thu Apr 08, 2004 11:17 pm   Post subject: (No subject)

No, mine's working now. Sometimes my internet cuts out for short periods of time though, and that really sucks. It may just be the growing popularity of cable on my street though.
the_short1




PostPosted: Sat Apr 10, 2004 6:46 pm   Post subject: (No subject)

go SHAW CABLE!!!!!!!!! i dont have issues with that....

and our download speed is like 150 KB a sec (acually dl speed)... so blah Razz

plus us shaw ppl get free webhosting and emails.. :LOL:
Cervantes




PostPosted: Sun Apr 11, 2004 10:34 am   Post subject: (No subject)

looks like good ol' steady but slow dial-up is reaping the rewards now! muhaahaha. it never does that too me! Very Happy
Paul




PostPosted: Sun Apr 11, 2004 10:35 am   Post subject: (No subject)

I fixed it muahahaha, that leaves another 10000 ppl who doesn't know how to fix it.
jonos




PostPosted: Sun Apr 11, 2004 12:16 pm   Post subject: (No subject)

Well I know why my internet sometimes cuts out, the one input/port thing was messed up, so I just switched it and now it works fine.
Cervantes




PostPosted: Sun Apr 18, 2004 1:33 pm   Post subject: (No subject)

Cervantes wrote:
looks like good ol' steady but slow dial-up is reaping the rewards now! muhaahaha. it never does that too me! Very Happy


Embarassed
I think I might have the same problem as you right now.
my problem: I load the gunbound.exe file and the login screen comes up, like it should. Then type in my password and click game start, but it does nothing.. The game doesn't start. It's not crashed per say though, because I can still close the window, without resorting to ctrlaltdel.
is that the problem that you had? or something different?
Display posts from previous:   
   Index -> Off Topic
View previous topic Tell A FriendPrintable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic

Page 1 of 1  [ 10 Posts ]
Jump to:   


Style:  
Search: