Programming C, C++, Java, PHP, Ruby, Turing, VB
Computer Science Canada 
Programming C, C++, Java, PHP, Ruby, Turing, VB  

Username:   Password: 
 RegisterRegister   
 [testing] Win98
Index -> Programming, C++ -> C++ Help
View previous topic Printable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic
Author Message
Catalyst




PostPosted: Tue Mar 23, 2004 8:40 pm   Post subject: [testing] Win98

could someone test this on windows 98 and XP for me?
e.g if it runs and doesnt crash on close
Sponsor
Sponsor
Sponsor
sponsor
AsianSensation




PostPosted: Tue Mar 23, 2004 8:55 pm   Post subject: (No subject)

runs fine on xp.
jonos




PostPosted: Tue Mar 23, 2004 8:56 pm   Post subject: (No subject)

works fine on my win xp home, though im not really sure what it does other than move towards the mouse click :/
Catalyst




PostPosted: Tue Mar 23, 2004 9:04 pm   Post subject: (No subject)

that's all it does Laughing

actually theres almost 9000 lines of code behind this
most of it you cant see (like the xml-style parsing of the /config files)
its the foundation for my current project, i just want to make
sure it runs on other peoples computers (my other projects crashed out in win98)
Dan




PostPosted: Thu Mar 25, 2004 10:40 pm   Post subject: (No subject)

tested on XP and i got an FPS of: 55-66ms (witch jumped to 66-75ms some times) and it seemed to run fine.

alougth it consers me that it is trying to concent to the internet Confused
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
Catalyst




PostPosted: Thu Mar 25, 2004 11:06 pm   Post subject: (No subject)

what is it doing exactly?
Dan




PostPosted: Fri Mar 26, 2004 2:55 pm   Post subject: (No subject)

it trys to conect to the net or somting, i am not shure to do what tho. my fire wall blocks any progames that try to conect to the net and it came up with this litte notice.
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
Catalyst




PostPosted: Fri Mar 26, 2004 3:00 pm   Post subject: (No subject)

i think i figured it out

code:

   SDL_Init (SLD_INIT_EVERYTHING);

might have tried to initialize the newtwork module[/code]
Display posts from previous:   
   Index -> Programming, C++ -> C++ Help
View previous topic Tell A FriendPrintable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic

Page 1 of 1  [ 8 Posts ]
Jump to:   


Style:  
Search: