Programming C, C++, Java, PHP, Ruby, Turing, VB
Computer Science Canada 
Programming C, C++, Java, PHP, Ruby, Turing, VB  

Username:   Password: 
 RegisterRegister   
 Problems with my keybord
Index -> General Discussion
Goto page 1, 2  Next
View previous topic Printable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic
Author Message
Amailer




PostPosted: Wed Mar 17, 2004 9:21 am   Post subject: Problems with my keybord

Okay-- weird but where's what happnes...

When i click the ' key or SHIFT+' nothing will display unless i click another key, then both of them would come
(what i mean is suppose i just click ' the quote key nothing will show up... but if i click the quote key ' and another key suppose A both will show up the quotation mark and the letter A)

can anyone help me here? it's only for this key---
Sponsor
Sponsor
Sponsor
sponsor
recneps




PostPosted: Wed Mar 17, 2004 10:55 am   Post subject: (No subject)

Thats weird... maybe try taking the key out and see if theres anything underneath you could clean? But it sounds more like a software problem, try setting up keyboard again with windows... (i dont have XP, and im guessing thats what you havre as most ppl do :/)
Amailer




PostPosted: Wed Mar 17, 2004 11:26 am   Post subject: (No subject)

ya i got winxp, and k ill try (hmm let's see how now...)
recneps




PostPosted: Wed Mar 17, 2004 11:28 am   Post subject: (No subject)

well in ME, you can go to control panel, keyboard, remove the keyboard, then set it up again.. if theres anything similar in XP Wink
Amailer




PostPosted: Wed Mar 17, 2004 11:39 am   Post subject: (No subject)

recneps wrote:
well in ME, you can go to control panel, keyboard, remove the keyboard, then set it up again.. if theres anything similar in XP Wink


er i knw that, that's why i reinstalled it and nothing happnes--- still the same " aahh i hate that "" now ( 2 keys to just show ")
recneps




PostPosted: Wed Mar 17, 2004 11:53 am   Post subject: (No subject)

[cough]click here[/cough]
its cheap too Wink or you could go wireless for ONLY $100 ;D
in other words, SPEND $10 ON A NEW ONE! Wink
Amailer




PostPosted: Wed Mar 17, 2004 11:57 am   Post subject: (No subject)

i already got one.... okay-- that' has nothing to do with my post..
recneps




PostPosted: Wed Mar 17, 2004 12:02 pm   Post subject: (No subject)

im implying that you might need a new keyboard to fix this problem :/
Amailer




PostPosted: Wed Mar 17, 2004 12:06 pm   Post subject: (No subject)

recneps wrote:
im implying that you might need a new keyboard to fix this problem :/


errrr..... it works perfectly with other users-- just not the one that im using-- and ONLY WITH 1 KEY!!!
recneps




PostPosted: Wed Mar 17, 2004 12:16 pm   Post subject: (No subject)

well if it annoys you that much Wink
Anyways, is it a wireless one? If so there might be some interference or seomthing, or Windows just doesnt like you Very Happy
Amailer




PostPosted: Wed Mar 17, 2004 12:22 pm   Post subject: (No subject)

... no problem fixed, also i said before works prefectly for other users just not mine. The problem was with the language settings... apprently US international language makes it like that... odd.. it's back to canadain english
recneps




PostPosted: Wed Mar 17, 2004 12:30 pm   Post subject: (No subject)

On Another keyboard topic, anyone know how to get custom buttons to work? I had an emachines computer, with like 20 buttons at the top that link to sites, but then they disabled the service, and they no longer work, is there a way i can program where they go to or something?(right now they do nothing)
jonos




PostPosted: Wed Mar 17, 2004 4:07 pm   Post subject: (No subject)

i have the same problem. i have it with:

""
^^
~~
``
''
and
**

do you have a microsoft keyboard, because that is what mine is and it does the same. i have spent many minutes/hours truing to fix this, and i haven't been able to, so i have just learned to live with it. i think its just because MS is screwed up.
Amailer




PostPosted: Wed Mar 17, 2004 5:25 pm   Post subject: (No subject)

no dude, go to controle panel->regional and language options->Advance and then select ... English (CANADA) or w/e you want, if that don't work go to the LANGUAGE TAB and click details and then select the 'keyboard' and add W/e language you want and then select the first check box and make the selection US.

And then once your done click ok or w/e, and delete every thing else (except US) under 'keyboard'

that should do it Very Happy
jonos




PostPosted: Wed Mar 17, 2004 5:53 pm   Post subject: (No subject)

yeah man now it works " ' ^ ` ~ h;ah
Display posts from previous:   
   Index -> General Discussion
View previous topic Tell A FriendPrintable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic

Page 1 of 2  [ 27 Posts ]
Goto page 1, 2  Next
Jump to:   


Style:  
Search: