Programming C, C++, Java, PHP, Ruby, Turing, VB
Computer Science Canada 
Programming C, C++, Java, PHP, Ruby, Turing, VB  

Username:   Password: 
 RegisterRegister   
 Avatar problem?
Index -> Off Topic
View previous topic Printable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic
Author Message
Paul




PostPosted: Thu Feb 05, 2004 9:33 pm   Post subject: Avatar problem?

Lately, some people's avatars and signature pics are appearing as broken images. More than usual, is that true for you people? or is it just me?
Sponsor
Sponsor
Sponsor
sponsor
Dan




PostPosted: Fri Feb 06, 2004 5:01 pm   Post subject: (No subject)

i think it is just them, the avatars have nothing to do with compsci.ca (other then mine and tonys).
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
Paul




PostPosted: Sat Feb 21, 2004 5:03 pm   Post subject: (No subject)

Its been weird lately, I can't see the avatar when I first load the page, it shows as a broken image, and then when I refresh, it shows...
Paul




PostPosted: Sat Feb 21, 2004 5:18 pm   Post subject: (No subject)

Very weird,
loop
first I can't see it, then I refresh and I see it, then I refresh and I don't see it, both sig and avatar, then I refresh and I see both, then I refresh and I see the avatar not the sig, then I refresh and I see both then I refresh and I see sig not avatar
end loop
Mazer




PostPosted: Sat Feb 21, 2004 8:04 pm   Post subject: (No subject)

Who's avatar/signature picture in particular are you having trouble seeing? Or is it everyone? Because I'm not having any problems like this.
Paul




PostPosted: Sat Feb 21, 2004 8:17 pm   Post subject: (No subject)

Mine, Jonos, Border 16, Shorthair, and some other I forgot. Now its fine.
jonos




PostPosted: Sat Feb 21, 2004 11:02 pm   Post subject: (No subject)

i think its brinkster because i think they don't allow hotlinking, but whatever they use to stop it really sucks and only works sometimes. i have the same problem with avatars.

also, the pics in the main forum that go beside the names of the individual sections are sometimes shown as broken, but when i refresh it works, and thats part of compsci. i don't know why that is, but its not a big deal.
the_short1




PostPosted: Sat Feb 28, 2004 8:26 pm   Post subject: (No subject)

my sig pic or avatar and sometimes both show as broken untill i reload.. then it shows....
and some little pics on compsci havn;t been working all the time... also some pplz avatars have not worked... then wokrk when i reload..,.

this dont happen much maybe once a day ( i refresh more then 50 times a day)

VERY WEIRD>>>> cuz i dont think its our hosts.. i think its Compsci maybe a glitch... that messes up everyones link's sometimes...
i dont knwo.,...
Dan




PostPosted: Mon Mar 01, 2004 5:30 pm   Post subject: (No subject)

i dont think it is compsci.ca b/c all it dose is put a html tag like <img scr="url"> where url is the url for your pic.
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
Display posts from previous:   
   Index -> Off Topic
View previous topic Tell A FriendPrintable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic

Page 1 of 1  [ 9 Posts ]
Jump to:   


Style:  
Search: