Programming C, C++, Java, PHP, Ruby, Turing, VB
Computer Science Canada 
Programming C, C++, Java, PHP, Ruby, Turing, VB  

Username:   Password: 
 RegisterRegister   
 Compsci Bug Trouble, Post BUGS here
Index -> General Discussion
View previous topic Printable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic
Author Message
shorthair




PostPosted: Sun Jan 25, 2004 5:15 pm   Post subject: Compsci Bug Trouble, Post BUGS here

Ive noticed that compsci is nt updating properly , the forum page says there is a new post , but when you look in IE turing submissions , it dosent show anythign as updated , but if you press refresh then it updates , also whe nreading a thread i coulnt see my message unti li refreshed it about 10 times
Sponsor
Sponsor
Sponsor
sponsor
Dan




PostPosted: Sun Jan 25, 2004 9:38 pm   Post subject: (No subject)

odd, probly just some lag. but the "last measge" thing on the fourm page show the last messages for quite a bit and is not meet to go away as soon as you view one of thous posts.
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
jonos




PostPosted: Mon Jan 26, 2004 5:52 pm   Post subject: (No subject)

delete your temporary internet files, that used to happen to me but then i just changed the settings in ie.
the_short1




PostPosted: Mon Jan 26, 2004 6:03 pm   Post subject: (No subject)

same with me... at school id search my name for new posts... and some were and were colored ORANGE... i didn;t click any... whent home... and then new post colored was gone....and also my upload dont work half the time and is a peice of crap....but.... Hacker Dan will fix eventually (i hope).... he was just busy wit exams recently...
Dan




PostPosted: Tue Jan 27, 2004 1:12 pm   Post subject: (No subject)

still am, they keep geting moved by snow days Twisted Evil

the upload thing is realy pissing me off, not shure how to fix it.
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
shorthair




PostPosted: Tue Jan 27, 2004 5:35 pm   Post subject: (No subject)

Tried clearing the cache , helped a bit but usually the only way i make it into the forum fast , is if i take a back door , like if i click on the forum button it can take about 3-4 minutes to load , but if i go through the FP contest link , its instant Shocked Confused , weird
Dan




PostPosted: Tue Jan 27, 2004 10:28 pm   Post subject: (No subject)

well the compsci.ca server is being slowed down with tones of e-mails from that dam virus. same thing with most of the web.
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
shorthair




PostPosted: Wed Jan 28, 2004 7:53 am   Post subject: (No subject)

I didnt even take that into account , thats gotta be a let down , it hasent got to me yet , what form does it come in , ? i know its email supposedly , but does it have a unique label for the subject
Dan




PostPosted: Wed Jan 28, 2004 8:21 am   Post subject: (No subject)

well from what i know it ushely says somting like this:

from compsci.ca mail server wrote:

From: dfwnews@nbc5i.com
To: alex@compsci.ca
Subject: Mail Transaction Failed All headers
This is a multi-part message in MIME format.


--------------------------------------------------------------------------------
The message cannot be represented in 7-bit ASCII encoding and has been sent as a binary attachment.


compsci.ca mail wrote:

From: cojo4t.9ho@spdcc.com
To: sandra@compsci.ca
Subject: hi All headers
This is a multi-part message in MIME format.


--------------------------------------------------------------------------------
The message contains Unicode characters and has been sent as a binary attachment.


compsci.ca mail wrote:

From: julie@earthlink.net
To: joe@compsci.ca
Subject: Mbfgzglbdopgoclqr All headers
This is a multi-part message in MIME format.


--------------------------------------------------------------------------------
The message cannot be represented in 7-bit ASCII encoding and has been sent as a binary attachment.


it trys random e-mails as well as thous it finds in poleops address books. it also spreades by kazaa and other p2p.

it is a trogen that has a keyloger in it and it will do a DOS actack on some web site on feb 1st.
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
shorthair




PostPosted: Wed Jan 28, 2004 8:23 am   Post subject: (No subject)

i had one of those and opened the email , then i deleted it , does that mean i get the trojan or am i safe
Dan




PostPosted: Wed Jan 28, 2004 8:27 am   Post subject: (No subject)

well depends if it was the viurs that sent it or if it realy was a mail server. i whould dl a good anti-virus like AVG and get the latest update. this viurs is not that damging to your comp but it could get u in some troble with the key logger thing and the DOS actack stuff.

u should allways have a fire wall and anti-virus progame ruing and a hrad ware firewall if u can get one. also some anti-spy ware software whould be a good idea too (spybot is good for this). also u need to keep them up to date and runing.

P.S. if u are on windows using the update thing whould not hurt eather.
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
Display posts from previous:   
   Index -> General Discussion
View previous topic Tell A FriendPrintable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic

Page 1 of 1  [ 11 Posts ]
Jump to:   


Style:  
Search: