Programming C, C++, Java, PHP, Ruby, Turing, VB
Computer Science Canada 
Programming C, C++, Java, PHP, Ruby, Turing, VB  

Username:   Password: 
 RegisterRegister   
 Help, oh god, help.
Index -> General Discussion
Goto page 1, 2  Next
View previous topic Printable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic
Author Message
Dauntless




PostPosted: Wed Nov 26, 2003 9:51 pm   Post subject: Help, oh god, help.

Suddenly my Internet explorer won't show any pics at all. None. I checked the settings and i reset defaults, and still no go. That's about all I can tell you, I used a few pop-up blockers and it seemed to be after I got rid of them it's all messed up now. Any solutions or reasons why this happened?
Sponsor
Sponsor
Sponsor
sponsor
Mazer




PostPosted: Wed Nov 26, 2003 9:53 pm   Post subject: (No subject)

well, you could switch to firebird, it's a really cool browser (except when it goes slow as hell when i'm loading pages at suprnova)

you say the problem started after you got rid of the popup blockers? what were the popup blockers called?
Rudiger




PostPosted: Wed Nov 26, 2003 9:59 pm   Post subject: (No subject)

it can be your anti virous program or the pop ups deleted something when you deleted them
Andy




PostPosted: Thu Nov 27, 2003 11:21 am   Post subject: (No subject)

use noads... its really good
Blade




PostPosted: Thu Nov 27, 2003 12:48 pm   Post subject: (No subject)

yea, IE blows anyways..
Dan




PostPosted: Thu Nov 27, 2003 3:48 pm   Post subject: (No subject)

you could try resintalting IE, that may wrok. or try turing off the popupblocker and ruing IE and see if that is effecting the pics. the pop-up blocker may have some setings related to loading pics and other stuff try messing with them a bit if there are any.

also try:

Go to tools, internet, options, advance and Scroll down to multimedia. Then check the box "show pictures".
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
Dauntless




PostPosted: Thu Nov 27, 2003 4:54 pm   Post subject: (No subject)

turns out it was some kind of virus....I'm typing from a diff comp. Now Windows is excessively slow, to the point of not being able to start up under normal conditions (non-Safe Mode) in times that are actually logical to wait for. Don't know what else to say, if you can diagnose or need mor e info just post a reply.

On a lighter note...hopefully we have no way to solve this problem and can trash the P 355 for a new comp Very Happy
Mazer




PostPosted: Thu Nov 27, 2003 6:48 pm   Post subject: (No subject)

Dauntless wrote:
On a lighter note...hopefully we have no way to solve this problem and can trash the P 355 for a new comp Very Happy


right, because formatting the hard drive and reinstalling never works Razz
seriously, it doesn't. the virus implants it's into the disk physically and can't be removed. Wink
Dauntless




PostPosted: Thu Nov 27, 2003 7:44 pm   Post subject: (No subject)

Is that the real serious, or the fake serious? I actually think it might not be a virus....the comp is just really ridiculously slow right now, and it's not the clippy kind of slow you get when programs are using up like 99% of your processor power....Besides, it's slow at the Windows startup screen too, so it can't be that right? So is it a virus or not?
Mazer




PostPosted: Thu Nov 27, 2003 7:53 pm   Post subject: (No subject)

well clearly i wasn't being serious. i don't think viruses can physically implant themselves onto the surface of your hard drive Laughing

but if it's going really slow maybe you have bad sectors. that happened to me this summer. comp was running slow as hell, so i formatted and everything was going fine for a while but it started going slow again. after about 5 or so formats i came to the conclusion that my hard drive was fizucked up. turns out it was full of bad sectors, so i got a cheap one. now i need to find a way to format the other drive and partition off the bad sectors so that it's usable...
LovelyCrap




PostPosted: Fri Nov 28, 2003 5:08 pm   Post subject: Re: Help, oh god, help.

Dauntless wrote:
Any solutions or reasons why this happened?

Stop looking at pr0n.



Then get Opera.
Dan




PostPosted: Fri Nov 28, 2003 5:52 pm   Post subject: (No subject)

get a good firewall and anti-viurs. a pop-killer dose not hurt eather Wink

also dont use IE, it has tones of serucity problems. Oh, and uses window update as much as posable.
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
naoki




PostPosted: Fri Nov 28, 2003 7:08 pm   Post subject: (No subject)

to stop viruses, stop clicking on windows that say "If this screen is flashing you're a winner!" or "Watch me shower! I'm barely over 18!", cuz take it from me, they're all liars Hit Wall
LovelyCrap




PostPosted: Sat Nov 29, 2003 1:45 pm   Post subject: (No subject)

naoki wrote:
to stop viruses, stop clicking on windows that say "If this screen is flashing you're a winner!" or "Watch me shower! I'm barely over 18!", cuz take it from me, they're all liars Hit Wall

If a window pops up that asks "Do you trust ...." never click yes, unless you know that particular company. If you click yes, you essentially give them permission to download stuff to your computer. Thats how crap like weather bug and banzai buddy usually gets on you computer.
Andy




PostPosted: Sun Nov 30, 2003 8:12 pm   Post subject: (No subject)

and they are all spywares that stay on ur comp forever even after you supposedly uninstalled it
Display posts from previous:   
   Index -> General Discussion
View previous topic Tell A FriendPrintable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic

Page 1 of 2  [ 16 Posts ]
Goto page 1, 2  Next
Jump to:   


Style:  
Search: