Programming C, C++, Java, PHP, Ruby, Turing, VB
Computer Science Canada 
Programming C, C++, Java, PHP, Ruby, Turing, VB  

Username:   Password: 
 RegisterRegister   
 Bug Report
Index -> General Discussion
Goto page Previous  1, 2, 3, 4, 5  Next
View previous topic Printable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic
Author Message
neufelni




PostPosted: Fri Jan 12, 2007 7:10 pm   Post subject: RE:Bug Report

[bug] When I log in a whole bunch of characters are added to my password. So when have Firefox remember my password, it remembers a the real big one, so later I can't just click login, I have to reenter my password.
Sponsor
Sponsor
Sponsor
sponsor
cool dude




PostPosted: Fri Jan 12, 2007 9:32 pm   Post subject: Re: Bug Report

i don't think its a bug. i think it just encrypts your password. didn't v2 do that? a lot of programs do that. i think msn does that too. It does the exact same thing to me except every time i come back it is my normal password in there not the extended one and it works for me. If it works for me than most likely it has to do something with your configuration.
Cervantes




PostPosted: Mon Jan 15, 2007 5:31 pm   Post subject: RE:Bug Report

Is it just me, or is the layout for the image gallery screwed up by image descriptions?
octopi




PostPosted: Mon Jan 15, 2007 10:43 pm   Post subject: Re: Bug Report

I noticed a small display bug, on the main forum page, if a latest topic contains a ", and if it is near the end, it seems to be cut off.... See attached jpeg.


compscibug.JPG
 Description:
 Filesize:  28.28 KB
 Viewed:  180 Time(s)

compscibug.JPG


Amailer




PostPosted: Mon Jan 15, 2007 10:47 pm   Post subject: RE:Bug Report

Isn't that done on purpose?
Cervantes




PostPosted: Mon Jan 15, 2007 11:08 pm   Post subject: RE:Bug Report

Ah! No, that can't be done on purpose. That's the good ol' "e bug.
Tony




PostPosted: Mon Jan 15, 2007 11:16 pm   Post subject: RE:Bug Report

it cuts off in the middle of the encoded character? brilliant!
Latest from compsci.ca/blog: Tony's programming blog. DWITE - a programming contest.
Cervantes




PostPosted: Tue Jan 16, 2007 8:38 pm   Post subject: RE:Bug Report

Issues with quoting and times:
http://www.compsci.ca/v3/viewtopic.php?p=136696#136696
I see that post was made at 1:04am, but if you scroll down, you can see in cool dude's post the quote says the post was made at 2:04am. At least, that's what I'm seeing. Time zone issues, perhaps?
cool dude




PostPosted: Tue Jan 16, 2007 8:49 pm   Post subject: Re: RE:Bug Report

Cervantes @ Tue Jan 16, 2007 9:38 pm wrote:
Issues with quoting and times:
http://www.compsci.ca/v3/viewtopic.php?p=136696#136696
I see that post was made at 1:04am, but if you scroll down, you can see in cool dude's post the quote says the post was made at 2:04am. At least, that's what I'm seeing. Time zone issues, perhaps?


Funny because its not even 10:30 in Toronto. Lets see the time difference because it screws up for me. Right now when i'm making this post it is exactly 8:50 P.M.

Edit: Strange now its only 1 hour ahead but in my previous post it was totally off. Confused

Edit: Just noticed that post was made the other day Embarassed Either way my timing is screwed up by an hour.
cool dude




PostPosted: Tue Jan 16, 2007 8:57 pm   Post subject: Re: Bug Report

K I changed my settings. Just checking to make sure its proper time. Post time 8:58
Clayton




PostPosted: Tue Jan 16, 2007 9:53 pm   Post subject: Re: Bug Report

[bug/quirk]There's a missing predefined constant for the Turing syntax highlighting:

Turing:

defWinID


should be grey or similiar to show it's predefined.
Dan




PostPosted: Mon Jan 22, 2007 4:53 pm   Post subject: Re: Bug Report

Note to self: Add links to subfourms under fourm description.
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
syntax_error




PostPosted: Sat Dec 01, 2007 10:41 pm   Post subject: Re: Bug Report

i get this error
Quote:

Could not insert new word matches

DEBUG MODE

SQL Error : 1271 Illegal mix of collations for operation ' IN '

INSERT INTO v3_search_wordmatch (post_id, word_id, title_match) SELECT 149279, word_id, 0 FROM v3_search_wordlist WHERE word_text IN ('efficiency', 'important', 'programming', 'wondering', 'efficient', 'doing', 'problem', 'word', 'first', 'last', 'characters', 'uppercase', 'replace', '?a?', 'otherwise', 'rest', 'replaced', '?', 'eg', 'sweet', '61664', 'code', 'charat', 'amp', 'system', 'print', 'int', '1', 'length', 'think', 'another', 'since', 'solutions', 'assignment', 'string', 'manipulation', 'short', 'one', 'longest', 'wonder', 'different', 'approach', 'part', 'idea', 'helpful')

Line : 226
File : functions_search.php

any idea why?
Dan




PostPosted: Sun Dec 02, 2007 1:10 am   Post subject: RE:Bug Report

I have a good idea why just not a good idea on how to fix it.

It has to do with the text you entered not being in the same charset as the database.
Computer Science Canada Help with programming in C, C++, Java, PHP, Ruby, Turing, VB and more!
Silent Avenger




PostPosted: Wed Dec 12, 2007 6:42 pm   Post subject: Re: Bug Report

I just tried to quote some one in the off topic forum and instead of the tpoic coming back up like it's supposed to I get this message:

Could not un-ban the Main Administrator.


Screen shot: Posted Image, might have been reduced in size. Click Image to view fullscreen.
Display posts from previous:   
   Index -> General Discussion
View previous topic Tell A FriendPrintable versionDownload TopicSubscribe to this topicPrivate MessagesRefresh page View next topic

Page 4 of 5  [ 75 Posts ]
Goto page Previous  1, 2, 3, 4, 5  Next
Jump to:   


Style:  
Search: